My documents are printing £ signs as little squares

It seems that some people are experiencing an issue where what look like very neat £ signs in the .pdf document are printing out as [] when sent to their printer.
There are lots of possibilities from out of date PDF readers to missing fonts on printers but the primary cause seems to be that Firefox still insists on using it’s built-in PDF Viewer every time it upgrades.
To fix the issue you need to reinstate a PDF viewer that also knows how to print.
To do this you need to Open the options dialog, you can do this via the menu at the top Tools->Options or with the keyboard short cut Alt + t then Alt + o.
This should open a small window as below:-
FirefoxOptionsGeneral
Select the Applications Tab and in the arrowed box type PDF. If your system shows “Preview in Firefox” as below, you need to click the arrow and select a plug-in option (We use Foxit Reader but you may well have Adobe Arcobat reader plugin as an option).
FirefoxOptionsApplications
All being well, you should now have something like this.
FirefoxOptionsApplicationsUsePlugin
Try re-printing your document and hopefully your £ signs will return.

Comments are closed.