What does “prevent this page from creating additional dialogs” mean? What should I do now?

This is a browser thing to help users get rid of annoying sites.
Sometimes, on the system, if for example you’re reinstating cancelled bookings the system will prompt you with multiple dialogs and this message will appear. If you say “yes” then you won’t see pop-ups any more for the duration of that session, which isn’t necessarily a good thing!

If you’re not getting alerts any more then the following steps, should re-enable them for you:

Start Firefox, and type about:config in the url bar. Firefox will show the preferences screen. Please take care not to make changes at random.
Right click in the preferences area, and choose New > Integer from the popup menu.
In the dialog box that now appears, enter dom.successive_dialog_time_limit, followed by the value 0 (zero). Press OK.

When you return to the system the above message should no longer appear when opening the same dialog box more than once.

Comments are closed.